Capacity to process orders is degraded
Incident Report for Bolt
Resolved
We have confirmed that all the fixes were deployed successful and we are considering the issue resolve. Our team will continue to monitor the situation. We will publish an RCA for this incident.

Additionally, our helpdesk is back up and running. Please use our help site (help.bolt.com) or email us at merchantsupport@bolt.com if you see any issues or have questions.
Posted Mar 16, 2023 - 00:05 UTC
Monitoring
We deployed all the needed fixes and all systems are up and running. We are continuing to monitor the situation.

We are also experiencing a helpdesk failure - if you are continuing to see issues, please reach out to us here: alternative-support@bolt.com
Posted Mar 15, 2023 - 23:57 UTC
Update
We have deployed a fix for one of identified issues and have determined that it is working. We are in the process of rolling this fix out to the rest of the system and expect to have the system fully back within the next 15 minutes.
Posted Mar 15, 2023 - 23:38 UTC
Identified
We have an understanding of what the problem is and are we are able to manual mitigate the issue. We are seeing systems availability increase. Our team is continuing to drive to a permanent solution to this issue. We will provide regular updates on our progress.
Posted Mar 15, 2023 - 23:20 UTC
Update
We have an understanding of what the problem is and are we are able to manual mitigate the issue. We are seeing systems availability increase. Our team is continuing to drive to a permanent solution to this issue. We will provide regular updates on our progress.
Posted Mar 15, 2023 - 23:20 UTC
Investigating
There is an issue that is causing a significant percentage of orders processed by Bolt to fail. This issue is also impacting the Merchant Dash, SSO and other components. We are urgently working on a fix for this.
Posted Mar 15, 2023 - 22:58 UTC
This incident affected: Checkout, Merchant Dashboard, Bolt SSO, and Bolt Accounts.