VISA Card Network - Transaction Authorization Latency
Incident Report for Bolt
Resolved
Authorizations involving Visa transactions have recovered. If you have any questions, please reach out to Bolt Support at https://support.bolt.com.
Posted Nov 24, 2023 - 22:47 UTC
Update
Visa continues to work toward resolution on this issue. We will continue to provide updates as we receive them from Visa. For any questions or concerns, please reach out to Bolt Support at https://support.bolt.com.
Posted Nov 24, 2023 - 22:00 UTC
Identified
Bolt has been notified of an issue impacting transaction authorization on the Visa card network. Some transactions may be declined or experience latency when processing. Shoppers may be able to retry their payment to obtain a successful authorization. Visa is working with a third party issuer to identify and resolve the issue. Visa will provide another update at 4:30pm ET.
Posted Nov 24, 2023 - 20:57 UTC
This incident affected: Checkout and Payments (All Payment Methods, Payment Processing).