Paypal Partial Outage
Incident Report for Bolt
Resolved
Our monitoring shows that there are no further errors and that checkout with PayPal has returned to normal for affected users.

Please reach out to merchantsupport@bolt.com if you have any further questions or concerns.
Posted Nov 14, 2021 - 21:10 UTC
Monitoring
A fix has been implemented; as a result, shoppers affected by this issue should be able to check out with PayPal as normal. Our team continues to monitor the situation to confirm that no further shoppers are impacted.

Please reach out to merchantsupport@bolt.com if you have any questions or concerns.
Posted Nov 14, 2021 - 20:50 UTC
Identified
Some shoppers are unable to check out using PayPal as a payment method. We have identified the issue and are currently working on a fix.
Posted Nov 14, 2021 - 19:48 UTC
This incident affected: Payments (Payment Processing).