BigCommerce Availability Issue
Incident Report for Bolt
Resolved
This incident has now been resolved by BigCommerce. If you have any questions regarding this issue, please reach out to the BigCommerce support team. For any questions related to Bolt specifically, please reach out to merchantsupport@bolt.com.
Posted Jul 20, 2022 - 17:21 UTC
Investigating
At 09:54am ET, BigCommerce identified an issue affecting availability of their API and Storefront for a subset of stores. For more information, please refer to their status page at https://status.bigcommerce.com/.

If you have any questions regarding this issue, please reach out to the BigCommerce support team. For any questions related to Bolt specifically, please reach out to merchantsupport@bolt.com.
Posted Jul 20, 2022 - 16:38 UTC
This incident affected: eCommerce Platform Integrations (BigCommerce Plugin).