Backend System Upgrade
Scheduled for Jul 17, 00:00 - 01:00 PDT
Update
Bolt is rescheduling this maintenance from June 26th to July 17th from 3:00 to 4:00 am ET. Within this window, there is expected to be a period of up to 5 minutes where Bolt checkout will be unavailable.

If you have any questions or concerns, please reach out to merchantsupport@bolt.com and cc your success manager.
Posted Jun 22, 2022 - 09:29 PDT
Scheduled
Bolt will be undergoing scheduled maintenance to upgrade important backend systems on Sunday July 17th 2022 between 3:00 to 4:00am am ET. Within this window, there is expected to be a period of up to 5 minutes where Bolt checkout will be unavailable.

If you have any questions or concerns, please reach out to merchantsupport@bolt.com and cc your success manager.
Posted Jun 22, 2022 - 07:37 PDT
This scheduled maintenance affects: Checkout.