Checkout Outage
Incident Report for Bolt
Postmortem

Incident Overview

On August 18th, 2022, Bolt deployed a configuration update that prevented shoppers from being able to launch Bolt Checkout. As a result, all shoppers were unable to complete the checkout process for the duration of the incident. Service returned to normal approximately 32 minutes after the issue was introduced.

Timeline (PST)

2022-08-18 12:47:24 PT - Configuration change introduces issue
2022-08-18 13:19:14 PT - Incident resolved

Posted Sep 20, 2022 - 15:10 UTC

Resolved
We had an issue in production that affected a subset of shoppers who were unable to checkout. This affected shoppers across all Bolt merchants. This lasted for a period of ~32 minutes.

This issue has since been resolved and an RCA will be forthcoming.
Posted Aug 18, 2022 - 19:30 UTC