Vantiv Funding Issue
Incident Report for Bolt
Resolved
The funding issue impacting merchants processing with Vantiv was resolved this afternoon at 1:20 pm PST. Both the 27 & 28 April 2023 funding was completed successfully, with funds expected to appear in your bank accounts no later than Monday, 1 May 2023.

If you have any questions, please contact your CSM or email merchantsupport@bolt.com.
Posted Apr 28, 2023 - 21:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2023 - 17:46 UTC
Identified
There is an issue with Vantiv merchants getting their funds deposited for Thursday, 27 April 2023. We are investigating the cause of this funding delay, but expect that it will be resolved with today's (28 April 2023) funding run at approximately 12pm PST. Today's funding run will include funds for both days.

We will send an update in approximately 2 hours.
Posted Apr 28, 2023 - 17:46 UTC
This incident affected: Payments (Payment Funding).